<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<title>Reflection on the decade gone. Thoughts for the new one - Tibetan Journal</title>

<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The decade of 2010-2020 saw the expedited decay of the Free Tibet movement on top of its already decomposing state: opinion"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.tibetanjournal.com/reflection-on-the-decade-gone-thoughts-for-the-new-one/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Reflection on the decade gone. Thoughts for the new one - Tibetan Journal" />
<meta property="og:description" content="The decade of 2010-2020 saw the expedited decay of the Free Tibet movement on top of its already decomposing state: opinion" />
<meta property="og:url" content="https://www.tibetanjournal.com/reflection-on-the-decade-gone-thoughts-for-the-new-one/" />
<meta property="og:site_name" content="Tibetan Journal" />
<meta property="article:tag" content="2010-2020 decade" />
<meta property="article:tag" content="New Decade" />
<meta property="article:tag" content="New Year" />
<meta property="article:section" content="Opinions" />
<meta property="article:published_time" content="2020-01-03T05:39:46+00:00" />
<meta property="og:image" content="https://www.tibetanjournal.com/wp-content/uploads/2019/08/A-question-every-Tibetan-must-ask-before-their-mirror.jpg" />
<meta property="og:image:secure_url" content="https://www.tibetanjournal.com/wp-content/uploads/2019/08/A-question-every-Tibetan-must-ask-before-their-mirror.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The decade of 2010-2020 saw the expedited decay of the Free Tibet movement on top of its already decomposing state: opinion" />
<meta name="twitter:title" content="Reflection on the decade gone. Thoughts for the new one - Tibetan Journal" />
<meta name="twitter:image" content="https://www.tibetanjournal.com/wp-content/uploads/2019/08/A-question-every-Tibetan-must-ask-before-their-mirror.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.tibetanjournal.com/#website","url":"https://www.tibetanjournal.com/","name":"Tibetan Journal","description":"News | Reviews | Opinions","potentialAction":{"@type":"SearchAction","target":"https://www.tibetanjournal.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.tibetanjournal.com/reflection-on-the-decade-gone-thoughts-for-the-new-one/#primaryimage","url":"https://www.tibetanjournal.com/wp-content/uploads/2019/08/A-question-every-Tibetan-must-ask-before-their-mirror.jpg","width":800,"height":400},{"@type":"WebPage","@id":"https://www.tibetanjournal.com/reflection-on-the-decade-gone-thoughts-for-the-new-one/#webpage","url":"https://www.tibetanjournal.com/reflection-on-the-decade-gone-thoughts-for-the-new-one/","inLanguage":"en-US","name":"Reflection on the decade gone. Thoughts for the new one - Tibetan Journal","isPartOf":{"@id":"https://www.tibetanjournal.com/#website"},"primaryImageOfPage":{"@id":"https://www.tibetanjournal.com/reflection-on-the-decade-gone-thoughts-for-the-new-one/#primaryimage"},"datePublished":"2020-01-03T05:39:46+00:00","dateModified":"2020-01-03T05:39:46+00:00","author":{"@id":"https://www.tibetanjournal.com/#/schema/person/a66a13c346802f1d66de669f31e84fdb"},"description":"The decade of 2010-2020 saw the expedited decay of the Free Tibet movement on top of its already decomposing state: opinion"},{"@type":["Person"],"@id":"https://www.tibetanjournal.com/#/schema/person/a66a13c346802f1d66de669f31e84fdb","name":"Ugyen Gyalpo","image":{"@type":"ImageObject","@id":"https://www.tibetanjournal.com/#authorlogo","url":"https://secure.gravatar.com/avatar/6d6f5f8343f440002aaeedeff4c2c2a9?s=96&d=mm&r=g","caption":"Ugyen Gyalpo"},"description":"Ugen Gyalpo is a guest contributor from Woodside, New York","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tibetan Journal &raquo; Feed" href="https://www.tibetanjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tibetan Journal &raquo; Comments Feed" href="https://www.tibetanjournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tibetan Journal &raquo; Reflection on the decade gone. Thoughts for the new one Comments Feed" href="https://www.tibetanjournal.com/reflection-on-the-decade-gone-thoughts-for-the-new-one/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
<!-- No UA code set -->
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.tibetanjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ppss_style-css'  href='https://www.tibetanjournal.com/wp-content/plugins/pagepost-specific-social-share-buttons/ppss_style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.tibetanjournal.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='https://www.tibetanjournal.com/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='contributer_login-css'  href='https://www.tibetanjournal.com/wp-content/plugins/contributer//assets/css/main.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='https://www.tibetanjournal.com/wp-content/plugins/social-pug/assets/css/style-frontend.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://www.tibetanjournal.com/wp-content/themes/colormag/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://www.tibetanjournal.com/wp-content/themes/colormag-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.tibetanjournal.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://www.tibetanjournal.com/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<script type='text/javascript' src='https://www.tibetanjournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.tibetanjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.tibetanjournal.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=5.3.2'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.tibetanjournal.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.3.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.tibetanjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tibetanjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tibetanjournal.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.tibetanjournal.com/?p=92968' />
<link rel="alternate" type="application/json+oembed" href="https://www.tibetanjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tibetanjournal.com%2Freflection-on-the-decade-gone-thoughts-for-the-new-one%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tibetanjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tibetanjournal.com%2Freflection-on-the-decade-gone-thoughts-for-the-new-one%2F&#038;format=xml" />


<!-- Facebook Like Thumbnail -->
<link rel="image_src" href="https://www.tibetanjournal.com/wp-content/uploads/2019/08/A-question-every-Tibetan-must-ask-before-their-mirror.jpg" />
<!-- End Facebook Like Thumbnail -->

<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="https://www.tibetanjournal.com/reflection-on-the-decade-gone-thoughts-for-the-new-one/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Reflection on the decade gone. Thoughts for the new one" /><meta property="og:description" 	content="The decade of 2010-2020 saw the expedited decay of the Free Tibet movement on top of its already decomposing state. Tibet transformed in the arena of world politics from a genuine political case of China’s suzerainty over Tibet to a backward shift of moral and human rights issue. " /><meta property="og:image" 		content="https://www.tibetanjournal.com/wp-content/uploads/2019/08/A-question-every-Tibetan-must-ask-before-their-mirror.jpg" /><meta name="google-site-verification" content="v2g9sMUwCgNUuQEtlpoWZdmV_4ICBFz5YT5oSi2ZFp0" /><meta name="google-site-verification" content="v2g9sMUwCgNUuQEtlpoWZdmV_4ICBFz5YT5oSi2ZFp0" /><meta name="google-site-verification" content="XMvMFyNje3stky6PdVLR-9Ry5x2H8bN-swxAW1StJIo" /><link rel="pingback" href="https://www.tibetanjournal.com/xmlrpc.php"><link rel="icon" href="https://www.tibetanjournal.com/wp-content/uploads/2015/08/cropped-tj-logo1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.tibetanjournal.com/wp-content/uploads/2015/08/cropped-tj-logo1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.tibetanjournal.com/wp-content/uploads/2015/08/cropped-tj-logo1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.tibetanjournal.com/wp-content/uploads/2015/08/cropped-tj-logo1-270x270.jpg" />
<!-- Tibetan Journal Internal Styles -->		<style type="text/css">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</style>
		<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="e242d3fed414dea5d1544a79c24966c7"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script></head>

<body class="post-template-default single single-post postid-92968 single-format-standard ">



<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

						<div class="news-bar">
				<div class="inner-wrap clearfix">
					
		<div class="date-in-header">
			Friday, January 3, 2020		</div>

		
							<div class="breaking-news">
			<strong class="breaking-news-latest">Latest:</strong>
			<ul class="newsticker">
									<li>
						<a href="https://www.tibetanjournal.com/his-holiness-dalai-lama-begins-teachings-in-bodhgaya/"
						   title="His Holiness Dalai Lama Begins Teachings in Bodhgaya">His Holiness Dalai Lama Begins Teachings in Bodhgaya</a>
					</li>
									<li>
						<a href="https://www.tibetanjournal.com/dalai-lama-among-top-most-admired-person/"
						   title="Dalai Lama Among Top 10 Most Admired Person for Ninth Time">Dalai Lama Among Top 10 Most Admired Person for Ninth Time</a>
					</li>
									<li>
						<a href="https://www.tibetanjournal.com/reflection-on-the-decade-gone-thoughts-for-the-new-one/"
						   title="Reflection on the decade gone. Thoughts for the new one">Reflection on the decade gone. Thoughts for the new one</a>
					</li>
									<li>
						<a href="https://www.tibetanjournal.com/tibetan-woman-wins-3-awards-at-international-film-festival/"
						   title="Tibetan Woman Wins 3 Awards At International Film Festival">Tibetan Woman Wins 3 Awards At International Film Festival</a>
					</li>
									<li>
						<a href="https://www.tibetanjournal.com/kashag-expresses-regret-for-unruly-ousting-of-penpa-tsering/"
						   title="Kashag Expresses Regret for Unruly Ousting Penpa Tsering">Kashag Expresses Regret for Unruly Ousting Penpa Tsering</a>
					</li>
							</ul>
		</div>
		
							<div class="social-links clearfix">
			<ul>
				<li><a href="http://facebook.com/tibetanjournal" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="http://twitter.com/tibetanjournal" ><i class="fa fa-twitter"></i></a></li><li><a href="http://instagram.com/tibetanjournal" ><i class="fa fa-instagram"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>
			</div>
		
			<div id="wp-custom-header" class="wp-custom-header"><div class="header-image-wrap"><a href="https://www.tibetanjournal.com/" title="Tibetan Journal" rel="home"><img src="https://www.tibetanjournal.com/wp-content/uploads/2017/02/TIBETANJOURNAL.png" class="header-image" width="1201" height="137" alt="Tibetan Journal"></a></div></div>
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
										<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://www.tibetanjournal.com/" title="Tibetan Journal" rel="home">Tibetan Journal</a>
							</h3>
																		<p id="site-description">News | Reviews | Opinions</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
									</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
			
			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
					<div class="home-icon">
						<a href="https://www.tibetanjournal.com/" title="Tibetan Journal"><i class="fa fa-home"></i></a>
					</div>

					
									<div class="search-random-icons-container">
													<div class="top-search-wrap">
								<i class="fa fa-search search-top"></i>
								<div class="search-form-top">
									<form action="https://www.tibetanjournal.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->								</div>
							</div>
											</div>
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-85486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85486"><a href="https://www.tibetanjournal.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-85490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85490"><a href="https://www.tibetanjournal.com/category/news/tibet-news/">Tibet news</a></li>
	<li id="menu-item-85487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85487"><a href="https://www.tibetanjournal.com/category/news/entertainment-people/">People/Entertainment</a></li>
</ul>
</li>
<li id="menu-item-85547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85547"><a href="https://www.tibetanjournal.com/category/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-85549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85549"><a href="https://www.tibetanjournal.com/category/reviews/books/">Book Reviews</a></li>
	<li id="menu-item-85548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85548"><a href="https://www.tibetanjournal.com/category/reviews/technology/">Technology Reviews</a></li>
	<li id="menu-item-85684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85684"><a href="https://www.tibetanjournal.com/category/reviews/placesspots/">Places/Spots</a></li>
</ul>
</li>
<li id="menu-item-85491" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-85491"><a href="https://www.tibetanjournal.com/category/opinions/">Opinions</a></li>
<li id="menu-item-84324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84324"><a href="https://www.tibetanjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144"><a href="https://www.tibetanjournal.com/about-us/">About Us</a></li>
</ul></div>
			</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-92968" class="post-92968 post type-post status-publish format-standard has-post-thumbnail hentry category-opinions tag-2010-2020-decade tag-new-decade tag-new-year">
	
   
         <div class="featured-image">
               <a href="https://www.tibetanjournal.com/wp-content/uploads/2019/08/A-question-every-Tibetan-must-ask-before-their-mirror.jpg" class="image-popup"><img width="800" height="400" src="https://www.tibetanjournal.com/wp-content/uploads/2019/08/A-question-every-Tibetan-must-ask-before-their-mirror-800x400.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" srcset="https://www.tibetanjournal.com/wp-content/uploads/2019/08/A-question-every-Tibetan-must-ask-before-their-mirror.jpg 800w, https://www.tibetanjournal.com/wp-content/uploads/2019/08/A-question-every-Tibetan-must-ask-before-their-mirror-300x150.jpg 300w, https://www.tibetanjournal.com/wp-content/uploads/2019/08/A-question-every-Tibetan-must-ask-before-their-mirror-768x384.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></a>
            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://www.tibetanjournal.com/category/opinions/" style="background:#710cd6" rel="category tag">Opinions</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Reflection on the decade gone. Thoughts for the new one   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="https://www.tibetanjournal.com/reflection-on-the-decade-gone-thoughts-for-the-new-one/" title="5:39 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2020-01-03T05:39:46+00:00">January 3, 2020</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://www.tibetanjournal.com/author/ugyengyalpo/"
					   title="Ugyen Gyalpo">Ugyen Gyalpo					</a>
				</span>
			</span>

							<span class="comments"><a href="https://www.tibetanjournal.com/reflection-on-the-decade-gone-thoughts-for-the-new-one/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
			<span class="tag-links"><i class="fa fa-tags"></i><a href="https://www.tibetanjournal.com/tag/2010-2020-decade/" rel="tag">2010-2020 decade</a>, <a href="https://www.tibetanjournal.com/tag/new-decade/" rel="tag">New Decade</a>, <a href="https://www.tibetanjournal.com/tag/new-year/" rel="tag">New Year</a></span></div>
   	<div class="entry-content clearfix">
   		<div class="bottomcontainerBox" style="background-color:transparent;">
			<div style="float:left; width:85px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;">
			<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.tibetanjournal.com%2Freflection-on-the-decade-gone-thoughts-for-the-new-one%2F&amp;layout=button_count&amp;show_faces=false&amp;width=85&amp;action=like&amp;font=verdana&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:85px; height:21px;"></iframe></div>
			<div style="float:left; width:95px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;">
			<a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.tibetanjournal.com/reflection-on-the-decade-gone-thoughts-for-the-new-one/"  data-text="Reflection on the decade gone. Thoughts for the new one" data-count="horizontal"></a>
			</div><div style="float:left; width:105px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;"><script type="in/share" data-url="https://www.tibetanjournal.com/reflection-on-the-decade-gone-thoughts-for-the-new-one/" data-counter="right"></script></div>			
			</div><div style="clear:both"></div><div style="padding-bottom:4px;"></div><p>The decade of 2010-2020 saw the expedited decay of the Free Tibet movement on top of its already decomposing state. Tibet transformed in the arena of world politics from a genuine political case of China’s suzerainty over Tibet to a backward shift of moral and human rights issue.</p>
<p>Free Tibet slogan became a taboo and shrinking number of people who stood bare-chested became an anathema of a sort. In this decade, Tibet lost few of the remaining international support who stood with their morality intact, but only for so long. It had a lot to do with self inflicting policy and the controlled internationalization of the Tibet’s plight due to the appeasement policy of the de facto Tibetan government in exile on the hopes of seducing unenthusiastic China to a round table. Also contributing to the slow demise of the Free Tibet movement was China’s miraculous stratospheric rise. Its dominance in the symbiosis of the world economy virtually straightjacketed many global players to the whim and fancy of China. Once who were colonial powerhouses became the puppets of China. Once those who stood for Tibet’s historical past kowtowed to China’s might to yielded to their distorted narrative. Tibet quickly transformed to a case of leper that nobody wanted to touch now but only sympathize.</p>
<p>In the decade of 2010-2020, more than the butter lamps, Tibet was alighted with countless self immolation. Repression grew manifold. Human volcanoes were exploding everywhere. Even Tibetan language activist who wanted to dance by the playbooks of the Chinese constitutional framework were imprisoned for dissent and cooked up charges, arbitrarily arresting and imprisoning them. Forced assimilation intensified, cinisization systematically notched up to wipe our culture but the actual incorporation of the Tibetan race to greater China as equal peers to Hans and other Chinese minorities in terms of rights and economic  opportunities were bare to minimal. Tibetans were pushed around, disenfranchised and widely discriminated.</p>
<p>Tibet became a laboratory to test all sci-fi tools of modern surveillance and control, the mastery of which is in full display in East Turkestan for few years now leading up to the end of this decade.</p>
<p>In this decade, no major bill or resolution not downplaying the significance of the Reciprocal access to Tibet Act, was passed that would have defined a path for Tibet. Nor was there any conducive interest shown from the Chinese side to sit with the Dalai Lama. It’s also crystal clear now that with the aging Dalai Lama, China is playing by the Art of war of Sun Tzu, their favorite wait game.</p>
<p>In this decade we also got many assurances from His Holiness that he would live up to to the age of 113 on the face of China’s ever growing interference on the issue of his reincarnation. So we will let all that to rest for a while and see what the next decade has in store for us. While the fate of the Panchen Lama still remains a mystery. One thing is for sure though that the loyalty and faith of the Tibetans to the Dalai Lama remains unshakable and unbreakable. On that thought the fake, dummy, CCP appointed Panchen Lama still remains a laughing stock while the last picture of the kidnapped Panchen Lama still remains deeply embedded and enshrined into the altars of every Tibetan hearts.</p>
<p>In this decade, we also witnessed with utter disgust the self destructive mode of the Tibetan people. Our enemy without even firing a single bullet would be rejoicing how fractured the Tibetan diaspora community had become, upon whom sadly ninety seven percent of Tibetans inside Tibet have had their hopes on. The status quo that still is the Central Tibetan Administration, the drama, the mudslinging, the political vengeance and nepotism is what superseded to find a closure to the one and only cause that we as a Tibetan refugee should be focusing and worried upon.  Regionalism reared its ugly head and sowed division and hatred. Politics in the government without a country led many to believe how chaotic would our political world be if Tibet was ever a free country. Our parliament would become a place for brawls. Even monk parliamentarians I would suppose wouldn’t hesitate to throw a punch or two. With degraded state of our politics, hovering over our shoulders now, where everyone seems to be cutting others throat for a score, to the much joy of our nemesis, history will judge for sure the actions of our elected leaders under the microscope for their intentions.</p>
<p>In this decade, we also witnessed a fast migration of Tibetans from India and Nepal to the Western Hemisphere as a result of political insecurity that surrounded the question of the aging Dalai Lama, no end in sight for a closure to our cause, China’s growing dominance, India’s shift in its policy and betrayal of the world to the cause of Tibet. Many of the Tibetan school that hosteled many Tibetan students are becoming ghost towns now.</p>
<p>In this decade we also witnessed a huge shift in India’s policy towards Tibet and countless snubbing of Tibet related events were also seen much to our dismay. Prime Minister Modi having ruled India for six years now never took upon the courage in meeting or welcoming His Holiness for the simple fear of not jeopardizing the already fragile relation with China. Tibet that was once a pawn on the political chessboard seems to be loosing its leverage for India. All protests that would antagonize China were curtailed and activists jailed.</p>
<p>We also witnessed Nepal’s fall from grace. The police brutality on the Tibetan refugees would have even made Buddha ashamed of having born in this holy place. In return for China’s promise of economic aid belted around a bigger conspiracy, this spiritually rich but materially poor country succumbed to their greed and in return made a living hell for the Tibetans who took refuge in this holy land. But thanks to some sanity left in the leaders of Nepal, as if they were awaken by a jolt of Buddha’s anger, Nepal refused despite China&#8217;s-pressure to sign the extradition bill that would have been disastrous for the Tibetan living there.</p>
<p>In this decade, Tibet still continues to be the least free country ranked always either after Syria or North Korea from the index of the Freedom House. Nation after nation, leaders after leaders continue to fail the “Tibet Test” coined by Edward Lucas  “If you think you live in a free country, ask if your politicians feel free to meet the Dalai Lama. If the answer is no, then you are part of the Chinese empire — you just haven’t realised it yet.” This is the Tibet Test.</p>
<p>In this decade, Tibet also lost few great personalities. We lost freedom fighters, we lost great historian, we lost great spiritual masters, we lost many brave hearts, we lost great diplomats too. And we lost many political prisoners of conscience.</p>
<p>The protest in Hong Kong, the landslide referendum for democracy there, the upcoming election in Taiwan, the quiet uproar in Tibet, the crackdown in East Turkestan, the threat in south China seas, will shape how China will move forward in the decade of 2020. The escalating trade war with the US, the very likely re-elections of trump until 2024, the new Cold War that will last for decades now, the world’s anger on China’s nefarious use of its soft and sharp power to manipulate government and institutions will make or break China in the coming years and decades.</p>
<p>As for the case of Tibet, until and unless there is paradigms shift and change in its policy with the changing tides of the times, I expect nothing big to come out in the next decade either. But the damage of mass migration from India and Nepal to the western world, leaving the Tibetan Schools, Homes and Villages will have a huge cultural impact. The degradation of Tibetan cultures and unforced assimilation into the exciting western culture will be too fast. It will be left to the older generation to slow down the pace of the change and continue to work in instilling the Tibetan values, ethics, language and to preserve our culture. Each home in their own and in itself should be converted into a Tibetan school like we have been to in India. That will make a huge difference.</p>
<p>I wish and also would like to encourage all parents especially in diaspora, to make an effort to connect the dots with their kids, born or raised on a foreign soil and to make them genuinely feel on our story as to where their story is intertwined.</p>
<p>I wish you all very happy Inji New Year. I hope and pray that this new decade will open up a magical door for Tibet’s cause and will always keep the spirit of His Holiness high as has always been the case.</p>
<p class="dpsp-share-text">Share this on</p><div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rounded dpsp-column-auto dpsp-has-spacing dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content "><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.tibetanjournal.com%2Freflection-on-the-decade-gone-thoughts-for-the-new-one%2F&t=Reflection%20on%20the%20decade%20gone.%20Thoughts%20for%20the%20new%20one" class="dpsp-network-btn dpsp-facebook dpsp-first"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Facebook</span></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Reflection%20on%20the%20decade%20gone.%20Thoughts%20for%20the%20new%20one&url=https%3A%2F%2Fwww.tibetanjournal.com%2Freflection-on-the-decade-gone-thoughts-for-the-new-one%2F" class="dpsp-network-btn dpsp-twitter dpsp-last"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Twitter</span></span></a></li></ul></div>   	</div>

   </div>

	</article>

			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- respnsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8208123276900685"
     data-ad-slot="2241037978"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
		</div><!-- #content -->

    

               <div class="author-box">
            <div class="author-img"><img alt='' src='https://www.tibetanjournal.com/wp-content/plugins/contributer//assets/img/default-profile-pic.jpg' class='avatar avatar-100 photo' height='100' width='100' /></div>
               <h4 class="author-name">Ugyen Gyalpo</h4>
               <p class="author-description">Ugen Gyalpo is a guest contributor from Woodside, New York</p>
         </div>
      
      


      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/reflection-on-the-decade-gone-thoughts-for-the-new-one/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.tibetanjournal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='92968' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="96e32e6cdb" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="230"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="paypal_donations-2" class="widget widget_paypal_donations clearfix"><h3 class="widget-title"><span>Support Tibetan Journal!</span></h3><p>Tibetan Journal strives to provide news and inspirational stories to and from the Tibetan refugees. Help us keep going by your contribution.</p>
<!-- Begin PayPal Donations by https://www.tipsandtricks-hq.com/paypal-donations-widgets-plugin -->

<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_blank">
    <div class="paypal-donations">
        <input type="hidden" name="cmd" value="_donations" />
        <input type="hidden" name="bn" value="TipsandTricks_SP" />
        <input type="hidden" name="business" value="yeshi_paljor@yahoo.com" />
        <input type="hidden" name="item_name" value="Contribution to Tibetan Journal" />
        <input type="hidden" name="rm" value="0" />
        <input type="hidden" name="currency_code" value="USD" />
        <input type="image" style="cursor: pointer;" src="https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online." />
        <img alt="" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" />
    </div>
</form>
<!-- End PayPal Donations -->
</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><center><font color="red"><strong><a href="http://www.tibetanjournal.com/wp-content/uploads/2018/03/Advertise-on-Tibetan-Journal.png" target="_blank" rel="noopener noreferrer">Advertise Here! Special Offers Available</a></strong></font><br>
Mail us at: tibetanjournal@gmail.com</center>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- respnsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8208123276900685"
     data-ad-slot="2241037978"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries clearfix">		<h3 class="widget-title"><span>Latest Updates</span></h3>		<ul>
											<li>
					<a href="https://www.tibetanjournal.com/his-holiness-dalai-lama-begins-teachings-in-bodhgaya/">His Holiness Dalai Lama Begins Teachings in Bodhgaya</a>
											<span class="post-date">January 3, 2020</span>
									</li>
											<li>
					<a href="https://www.tibetanjournal.com/dalai-lama-among-top-most-admired-person/">Dalai Lama Among Top 10 Most Admired Person for Ninth Time</a>
											<span class="post-date">January 3, 2020</span>
									</li>
											<li>
					<a href="https://www.tibetanjournal.com/reflection-on-the-decade-gone-thoughts-for-the-new-one/" aria-current="page">Reflection on the decade gone. Thoughts for the new one</a>
											<span class="post-date">January 3, 2020</span>
									</li>
											<li>
					<a href="https://www.tibetanjournal.com/tibetan-woman-wins-3-awards-at-international-film-festival/">Tibetan Woman Wins 3 Awards At International Film Festival</a>
											<span class="post-date">December 30, 2019</span>
									</li>
											<li>
					<a href="https://www.tibetanjournal.com/kashag-expresses-regret-for-unruly-ousting-of-penpa-tsering/">Kashag Expresses Regret for Unruly Ousting Penpa Tsering</a>
											<span class="post-date">December 27, 2019</span>
									</li>
											<li>
					<a href="https://www.tibetanjournal.com/justin-bieber-announces-new-song-and-tour-schedules/">Justin Bieber Announces New Song and Tour Schedules</a>
											<span class="post-date">December 25, 2019</span>
									</li>
					</ul>
		</aside><aside id="text-5" class="widget widget_text clearfix">			<div class="textwidget">Advertisement<a href="https://facebook.com/KeraaOfficial" target="_blank" rel="noopener noreferrer"><img align="middle" src="http://www.tibetanjournal.com/wp-content/uploads/2017/06/anime.gif" alt="Keraa Fashion"></a></div>
		</aside><aside id="tag_cloud-2" class="widget widget_tag_cloud clearfix"><h3 class="widget-title"><span>Tags</span></h3><div class="tagcloud"><a href="https://www.tibetanjournal.com/tag/17th-karmapa/" class="tag-cloud-link tag-link-319 tag-link-position-1" style="font-size: 9.8846153846154pt;" aria-label="17th Karmapa (20 items)">17th Karmapa</a>
<a href="https://www.tibetanjournal.com/tag/arunachal-pradesh/" class="tag-cloud-link tag-link-191 tag-link-position-2" style="font-size: 8.8076923076923pt;" aria-label="Arunachal Pradesh (15 items)">Arunachal Pradesh</a>
<a href="https://www.tibetanjournal.com/tag/bjp/" class="tag-cloud-link tag-link-262 tag-link-position-3" style="font-size: 8pt;" aria-label="BJP (12 items)">BJP</a>
<a href="https://www.tibetanjournal.com/tag/bodh-gaya/" class="tag-cloud-link tag-link-157 tag-link-position-4" style="font-size: 9.3461538461538pt;" aria-label="bodh gaya (17 items)">bodh gaya</a>
<a href="https://www.tibetanjournal.com/tag/buddhism/" class="tag-cloud-link tag-link-68 tag-link-position-5" style="font-size: 9.0769230769231pt;" aria-label="buddhism (16 items)">buddhism</a>
<a href="https://www.tibetanjournal.com/tag/central-tibetan-administration/" class="tag-cloud-link tag-link-327 tag-link-position-6" style="font-size: 14.910256410256pt;" aria-label="Central Tibetan Administration (74 items)">Central Tibetan Administration</a>
<a href="https://www.tibetanjournal.com/tag/china-tibet-repression/" class="tag-cloud-link tag-link-141 tag-link-position-7" style="font-size: 10.602564102564pt;" aria-label="China Tibet Repression (24 items)">China Tibet Repression</a>
<a href="https://www.tibetanjournal.com/tag/chinese-influence-in-nepal/" class="tag-cloud-link tag-link-363 tag-link-position-8" style="font-size: 8.8076923076923pt;" aria-label="Chinese Influence in Nepal (15 items)">Chinese Influence in Nepal</a>
<a href="https://www.tibetanjournal.com/tag/cta/" class="tag-cloud-link tag-link-42 tag-link-position-9" style="font-size: 9.7051282051282pt;" aria-label="CTA (19 items)">CTA</a>
<a href="https://www.tibetanjournal.com/tag/dalai-lama/" class="tag-cloud-link tag-link-55 tag-link-position-10" style="font-size: 22pt;" aria-label="Dalai Lama (463 items)">Dalai Lama</a>
<a href="https://www.tibetanjournal.com/tag/dalai-lama-health/" class="tag-cloud-link tag-link-136 tag-link-position-11" style="font-size: 11.410256410256pt;" aria-label="Dalai Lama Health (30 items)">Dalai Lama Health</a>
<a href="https://www.tibetanjournal.com/tag/dalai-lama-in-bodh-gaya/" class="tag-cloud-link tag-link-1062 tag-link-position-12" style="font-size: 10.692307692308pt;" aria-label="Dalai Lama In Bodh Gaya (25 items)">Dalai Lama In Bodh Gaya</a>
<a href="https://www.tibetanjournal.com/tag/dalai-lama-schedule/" class="tag-cloud-link tag-link-230 tag-link-position-13" style="font-size: 12.487179487179pt;" aria-label="Dalai Lama schedule (40 items)">Dalai Lama schedule</a>
<a href="https://www.tibetanjournal.com/tag/dalai-lama-security/" class="tag-cloud-link tag-link-1319 tag-link-position-14" style="font-size: 8pt;" aria-label="Dalai Lama security (12 items)">Dalai Lama security</a>
<a href="https://www.tibetanjournal.com/tag/dalai-lama-teachings/" class="tag-cloud-link tag-link-377 tag-link-position-15" style="font-size: 12.935897435897pt;" aria-label="Dalai Lama Teachings (45 items)">Dalai Lama Teachings</a>
<a href="https://www.tibetanjournal.com/tag/dharamshala/" class="tag-cloud-link tag-link-211 tag-link-position-16" style="font-size: 10.692307692308pt;" aria-label="dharamshala (25 items)">dharamshala</a>
<a href="https://www.tibetanjournal.com/tag/donald-trump/" class="tag-cloud-link tag-link-500 tag-link-position-17" style="font-size: 10.24358974359pt;" aria-label="donald trump (22 items)">donald trump</a>
<a href="https://www.tibetanjournal.com/tag/dr-lobsang-sangay/" class="tag-cloud-link tag-link-129 tag-link-position-18" style="font-size: 15.179487179487pt;" aria-label="Dr. Lobsang Sangay (81 items)">Dr. Lobsang Sangay</a>
<a href="https://www.tibetanjournal.com/tag/free-tibet/" class="tag-cloud-link tag-link-12 tag-link-position-19" style="font-size: 10.24358974359pt;" aria-label="free tibet (22 items)">free tibet</a>
<a href="https://www.tibetanjournal.com/tag/human-rights-in-tibet/" class="tag-cloud-link tag-link-355 tag-link-position-20" style="font-size: 9.8846153846154pt;" aria-label="Human Rights in Tibet (20 items)">Human Rights in Tibet</a>
<a href="https://www.tibetanjournal.com/tag/india-china-border/" class="tag-cloud-link tag-link-596 tag-link-position-21" style="font-size: 10.064102564103pt;" aria-label="India China Border (21 items)">India China Border</a>
<a href="https://www.tibetanjournal.com/tag/kalachakra-2017/" class="tag-cloud-link tag-link-78 tag-link-position-22" style="font-size: 8.3589743589744pt;" aria-label="kalachakra 2017 (13 items)">kalachakra 2017</a>
<a href="https://www.tibetanjournal.com/tag/miss-tibet/" class="tag-cloud-link tag-link-203 tag-link-position-23" style="font-size: 8.3589743589744pt;" aria-label="Miss Tibet (13 items)">Miss Tibet</a>
<a href="https://www.tibetanjournal.com/tag/narendra-modi/" class="tag-cloud-link tag-link-647 tag-link-position-24" style="font-size: 9.8846153846154pt;" aria-label="Narendra Modi (20 items)">Narendra Modi</a>
<a href="https://www.tibetanjournal.com/tag/ogyen-trinley-dorjee/" class="tag-cloud-link tag-link-777 tag-link-position-25" style="font-size: 8pt;" aria-label="Ogyen Trinley Dorjee (12 items)">Ogyen Trinley Dorjee</a>
<a href="https://www.tibetanjournal.com/tag/pema-khandu/" class="tag-cloud-link tag-link-190 tag-link-position-26" style="font-size: 8.3589743589744pt;" aria-label="Pema Khandu (13 items)">Pema Khandu</a>
<a href="https://www.tibetanjournal.com/tag/penpa-tsering/" class="tag-cloud-link tag-link-107 tag-link-position-27" style="font-size: 11.141025641026pt;" aria-label="Penpa Tsering (28 items)">Penpa Tsering</a>
<a href="https://www.tibetanjournal.com/tag/representative-of-north-america/" class="tag-cloud-link tag-link-1061 tag-link-position-28" style="font-size: 9.0769230769231pt;" aria-label="Representative of North America (16 items)">Representative of North America</a>
<a href="https://www.tibetanjournal.com/tag/thank-you-india-events/" class="tag-cloud-link tag-link-1644 tag-link-position-29" style="font-size: 8pt;" aria-label="Thank you India events (12 items)">Thank you India events</a>
<a href="https://www.tibetanjournal.com/tag/tibet/" class="tag-cloud-link tag-link-16 tag-link-position-30" style="font-size: 11.858974358974pt;" aria-label="Tibet (34 items)">Tibet</a>
<a href="https://www.tibetanjournal.com/tag/tibetan-buddhism/" class="tag-cloud-link tag-link-101 tag-link-position-31" style="font-size: 10.871794871795pt;" aria-label="Tibetan buddhism (26 items)">Tibetan buddhism</a>
<a href="https://www.tibetanjournal.com/tag/tibetan-democracy/" class="tag-cloud-link tag-link-105 tag-link-position-32" style="font-size: 8.8076923076923pt;" aria-label="Tibetan Democracy (15 items)">Tibetan Democracy</a>
<a href="https://www.tibetanjournal.com/tag/tibetan-exile/" class="tag-cloud-link tag-link-18 tag-link-position-33" style="font-size: 15.179487179487pt;" aria-label="Tibetan Exile (80 items)">Tibetan Exile</a>
<a href="https://www.tibetanjournal.com/tag/tibetan-flag/" class="tag-cloud-link tag-link-150 tag-link-position-34" style="font-size: 8.3589743589744pt;" aria-label="Tibetan Flag (13 items)">Tibetan Flag</a>
<a href="https://www.tibetanjournal.com/tag/tibetan-language/" class="tag-cloud-link tag-link-89 tag-link-position-35" style="font-size: 8pt;" aria-label="tibetan language (12 items)">tibetan language</a>
<a href="https://www.tibetanjournal.com/tag/tibetan-national-uprising-day/" class="tag-cloud-link tag-link-20 tag-link-position-36" style="font-size: 9.3461538461538pt;" aria-label="tibetan national uprising day (17 items)">tibetan national uprising day</a>
<a href="https://www.tibetanjournal.com/tag/tibetan-refugee/" class="tag-cloud-link tag-link-447 tag-link-position-37" style="font-size: 10.602564102564pt;" aria-label="Tibetan Refugee (24 items)">Tibetan Refugee</a>
<a href="https://www.tibetanjournal.com/tag/tibetan-refugees/" class="tag-cloud-link tag-link-670 tag-link-position-38" style="font-size: 12.846153846154pt;" aria-label="tibetan refugees (44 items)">tibetan refugees</a>
<a href="https://www.tibetanjournal.com/tag/tibetan-refugees-in-india/" class="tag-cloud-link tag-link-1622 tag-link-position-39" style="font-size: 8.8076923076923pt;" aria-label="Tibetan Refugees in India (15 items)">Tibetan Refugees in India</a>
<a href="https://www.tibetanjournal.com/tag/tibetans-in-india/" class="tag-cloud-link tag-link-416 tag-link-position-40" style="font-size: 8pt;" aria-label="Tibetans in India (12 items)">Tibetans in India</a>
<a href="https://www.tibetanjournal.com/tag/tibetans-in-nepal/" class="tag-cloud-link tag-link-362 tag-link-position-41" style="font-size: 8pt;" aria-label="Tibetans in Nepal (12 items)">Tibetans in Nepal</a>
<a href="https://www.tibetanjournal.com/tag/tibetan-students/" class="tag-cloud-link tag-link-733 tag-link-position-42" style="font-size: 9.3461538461538pt;" aria-label="Tibetan Students (17 items)">Tibetan Students</a>
<a href="https://www.tibetanjournal.com/tag/tibetan-women/" class="tag-cloud-link tag-link-375 tag-link-position-43" style="font-size: 8.6282051282051pt;" aria-label="Tibetan women (14 items)">Tibetan women</a>
<a href="https://www.tibetanjournal.com/tag/tibetan-youth/" class="tag-cloud-link tag-link-32 tag-link-position-44" style="font-size: 8.8076923076923pt;" aria-label="Tibetan youth (15 items)">Tibetan youth</a>
<a href="https://www.tibetanjournal.com/tag/tibet-issue/" class="tag-cloud-link tag-link-198 tag-link-position-45" style="font-size: 12.217948717949pt;" aria-label="Tibet Issue (37 items)">Tibet Issue</a></div>
</aside><aside id="calendar-2" class="widget widget_calendar clearfix"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>January 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://www.tibetanjournal.com/2019/12/">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td>1</td><td>2</td><td id="today"><a href="https://www.tibetanjournal.com/2020/01/03/" aria-label="Posts published on January 3, 2020">3</a></td><td>4</td><td>5</td>
	</tr>
	<tr>
		<td>6</td><td>7</td><td>8</td><td>9</td><td>10</td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside><aside id="archives-2" class="widget widget_archive clearfix"><h3 class="widget-title"><span>Archive</span></h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archive</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.tibetanjournal.com/2020/01/'> January 2020 &nbsp;(3)</option>
	<option value='https://www.tibetanjournal.com/2019/12/'> December 2019 &nbsp;(10)</option>
	<option value='https://www.tibetanjournal.com/2019/11/'> November 2019 &nbsp;(14)</option>
	<option value='https://www.tibetanjournal.com/2019/10/'> October 2019 &nbsp;(12)</option>
	<option value='https://www.tibetanjournal.com/2019/09/'> September 2019 &nbsp;(19)</option>
	<option value='https://www.tibetanjournal.com/2019/08/'> August 2019 &nbsp;(23)</option>
	<option value='https://www.tibetanjournal.com/2019/07/'> July 2019 &nbsp;(37)</option>
	<option value='https://www.tibetanjournal.com/2019/06/'> June 2019 &nbsp;(35)</option>
	<option value='https://www.tibetanjournal.com/2019/05/'> May 2019 &nbsp;(33)</option>
	<option value='https://www.tibetanjournal.com/2019/04/'> April 2019 &nbsp;(27)</option>
	<option value='https://www.tibetanjournal.com/2019/03/'> March 2019 &nbsp;(38)</option>
	<option value='https://www.tibetanjournal.com/2019/02/'> February 2019 &nbsp;(34)</option>
	<option value='https://www.tibetanjournal.com/2019/01/'> January 2019 &nbsp;(36)</option>
	<option value='https://www.tibetanjournal.com/2018/12/'> December 2018 &nbsp;(45)</option>
	<option value='https://www.tibetanjournal.com/2018/11/'> November 2018 &nbsp;(5)</option>
	<option value='https://www.tibetanjournal.com/2018/10/'> October 2018 &nbsp;(12)</option>
	<option value='https://www.tibetanjournal.com/2018/09/'> September 2018 &nbsp;(48)</option>
	<option value='https://www.tibetanjournal.com/2018/08/'> August 2018 &nbsp;(29)</option>
	<option value='https://www.tibetanjournal.com/2018/07/'> July 2018 &nbsp;(67)</option>
	<option value='https://www.tibetanjournal.com/2018/06/'> June 2018 &nbsp;(46)</option>
	<option value='https://www.tibetanjournal.com/2018/05/'> May 2018 &nbsp;(28)</option>
	<option value='https://www.tibetanjournal.com/2018/04/'> April 2018 &nbsp;(32)</option>
	<option value='https://www.tibetanjournal.com/2018/03/'> March 2018 &nbsp;(91)</option>
	<option value='https://www.tibetanjournal.com/2018/02/'> February 2018 &nbsp;(68)</option>
	<option value='https://www.tibetanjournal.com/2018/01/'> January 2018 &nbsp;(118)</option>
	<option value='https://www.tibetanjournal.com/2017/12/'> December 2017 &nbsp;(97)</option>
	<option value='https://www.tibetanjournal.com/2017/11/'> November 2017 &nbsp;(75)</option>
	<option value='https://www.tibetanjournal.com/2017/10/'> October 2017 &nbsp;(31)</option>
	<option value='https://www.tibetanjournal.com/2017/09/'> September 2017 &nbsp;(28)</option>
	<option value='https://www.tibetanjournal.com/2017/08/'> August 2017 &nbsp;(13)</option>
	<option value='https://www.tibetanjournal.com/2017/07/'> July 2017 &nbsp;(16)</option>
	<option value='https://www.tibetanjournal.com/2017/06/'> June 2017 &nbsp;(29)</option>
	<option value='https://www.tibetanjournal.com/2017/05/'> May 2017 &nbsp;(30)</option>
	<option value='https://www.tibetanjournal.com/2017/04/'> April 2017 &nbsp;(39)</option>
	<option value='https://www.tibetanjournal.com/2017/03/'> March 2017 &nbsp;(40)</option>
	<option value='https://www.tibetanjournal.com/2017/02/'> February 2017 &nbsp;(28)</option>
	<option value='https://www.tibetanjournal.com/2017/01/'> January 2017 &nbsp;(20)</option>
	<option value='https://www.tibetanjournal.com/2016/12/'> December 2016 &nbsp;(7)</option>
	<option value='https://www.tibetanjournal.com/2016/11/'> November 2016 &nbsp;(7)</option>
	<option value='https://www.tibetanjournal.com/2016/10/'> October 2016 &nbsp;(10)</option>
	<option value='https://www.tibetanjournal.com/2016/09/'> September 2016 &nbsp;(37)</option>
	<option value='https://www.tibetanjournal.com/2016/08/'> August 2016 &nbsp;(32)</option>
	<option value='https://www.tibetanjournal.com/2016/07/'> July 2016 &nbsp;(34)</option>
	<option value='https://www.tibetanjournal.com/2016/06/'> June 2016 &nbsp;(5)</option>
	<option value='https://www.tibetanjournal.com/2016/05/'> May 2016 &nbsp;(5)</option>
	<option value='https://www.tibetanjournal.com/2016/04/'> April 2016 &nbsp;(3)</option>
	<option value='https://www.tibetanjournal.com/2016/03/'> March 2016 &nbsp;(12)</option>
	<option value='https://www.tibetanjournal.com/2016/02/'> February 2016 &nbsp;(22)</option>
	<option value='https://www.tibetanjournal.com/2016/01/'> January 2016 &nbsp;(26)</option>
	<option value='https://www.tibetanjournal.com/2015/12/'> December 2015 &nbsp;(19)</option>
	<option value='https://www.tibetanjournal.com/2015/11/'> November 2015 &nbsp;(9)</option>
	<option value='https://www.tibetanjournal.com/2015/09/'> September 2015 &nbsp;(1)</option>
	<option value='https://www.tibetanjournal.com/2015/07/'> July 2015 &nbsp;(1)</option>
	<option value='https://www.tibetanjournal.com/2015/05/'> May 2015 &nbsp;(1)</option>
	<option value='https://www.tibetanjournal.com/2015/03/'> March 2015 &nbsp;(1)</option>
	<option value='https://www.tibetanjournal.com/2014/10/'> October 2014 &nbsp;(1)</option>
	<option value='https://www.tibetanjournal.com/2014/09/'> September 2014 &nbsp;(1)</option>
	<option value='https://www.tibetanjournal.com/2014/07/'> July 2014 &nbsp;(1)</option>
	<option value='https://www.tibetanjournal.com/2014/02/'> February 2014 &nbsp;(1)</option>
	<option value='https://www.tibetanjournal.com/2013/08/'> August 2013 &nbsp;(1)</option>
	<option value='https://www.tibetanjournal.com/2013/04/'> April 2013 &nbsp;(1)</option>
	<option value='https://www.tibetanjournal.com/2013/02/'> February 2013 &nbsp;(2)</option>
	<option value='https://www.tibetanjournal.com/2012/12/'> December 2012 &nbsp;(1)</option>
	<option value='https://www.tibetanjournal.com/2012/11/'> November 2012 &nbsp;(1)</option>
	<option value='https://www.tibetanjournal.com/2012/09/'> September 2012 &nbsp;(1)</option>
	<option value='https://www.tibetanjournal.com/2012/08/'> August 2012 &nbsp;(3)</option>
	<option value='https://www.tibetanjournal.com/2012/05/'> May 2012 &nbsp;(3)</option>
	<option value='https://www.tibetanjournal.com/2012/04/'> April 2012 &nbsp;(1)</option>
	<option value='https://www.tibetanjournal.com/2012/03/'> March 2012 &nbsp;(4)</option>
	<option value='https://www.tibetanjournal.com/2012/02/'> February 2012 &nbsp;(1)</option>
	<option value='https://www.tibetanjournal.com/2012/01/'> January 2012 &nbsp;(1)</option>
	<option value='https://www.tibetanjournal.com/2011/09/'> September 2011 &nbsp;(2)</option>
	<option value='https://www.tibetanjournal.com/2011/08/'> August 2011 &nbsp;(1)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->

	<div class="advertisement_above_footer">
		<div class="inner-wrap">
			<aside id="text-8" class="widget widget_text clearfix">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- respnsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8208123276900685"
     data-ad-slot="2241037978"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>		</div>
	</div>



<footer id="colophon" class="clearfix ">
	
	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
							<div class="social-links clearfix">
			<ul>
				<li><a href="http://facebook.com/tibetanjournal" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="http://twitter.com/tibetanjournal" ><i class="fa fa-twitter"></i></a></li><li><a href="http://instagram.com/tibetanjournal" ><i class="fa fa-instagram"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2020 <a href="https://www.tibetanjournal.com/" title="Tibetan Journal" ><span>Tibetan Journal</span></a>. All rights reserved.<br>Reproduction of the portal contents are not allowed without prior permission. </div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var contributer_object = {"ajaxurl":"https:\/\/www.tibetanjournal.com\/wp-admin\/admin-ajax.php","redirect_login_url":"https:\/\/www.tibetanjournal.com","facebook_app_id":"","google_app_id":"","facebook_login_nonce":"8b88387bbd","logged_off_with_recaptcha":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tibetanjournal.com/wp-content/plugins/contributer//assets/js/login.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.tibetanjournal.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.tibetanjournal.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='https://www.tibetanjournal.com/wp-content/themes/colormag/js/navigation.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.tibetanjournal.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.tibetanjournal.com/wp-content/themes/colormag/js/sticky/jquery.sticky.js?ver=20150309'></script>
<script type='text/javascript' src='https://www.tibetanjournal.com/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='https://www.tibetanjournal.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://www.tibetanjournal.com/wp-content/themes/colormag/js/skip-link-focus-fix.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.tibetanjournal.com/wp-content/themes/colormag/js/colormag-custom.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.tibetanjournal.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://www.tibetanjournal.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
</body>
</html>
